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Organic Composition 
Exotopic and Endotopic 

 
DOCUMENT PREPARATION 
 
FOUR SQUARES ON 14 X 13 PANEL  

 
go to File > New and open a new document. 
 In the New Document dialogue window you can name the document “lastnameexo” 
 Artboard set up; Size: Custom width 13” x height 14”  Unit: inches 

Orientation: vertical   Color mode: RGB color 
Select OK or press Return 
 
go to Illustrator > Preferences > General 
   deselect “use precise cursors” 

select “show tool tips” 
in the preferences drop down menu select > Guides and Grids 

   in “gridline every:” type 1 
   in “subdivisions:” type 4 
go to Window > Info 
 to make sure the info window is visible 
 
go to View > Show Rulers 
 set ruler origin to 0,0 by dragging the two dashed lines from the little white square in the upper left corner 

of the document window to the upper left corner of the Artboard. 
 
go to View > Show Grid 
go to View > Snap to Grid 
 
In the Toolbox window look for the Rectangle Tool and Draw a 4” x 4” square with white Fill and black Stroke. 

holding the shift key before releasing the mouse. It will constrain the rectangle to a square. 
When the square is 4” x 4” on the Width and Height of the Info window, release the mouse. 

 
Place the square 2” in from the left and 2” from the top. Leaving a 1” space between the squares place the rest of the designs on the 
Artboard. After placing the three other squares, in two columns and two rows, place your printed name, not larger than half an inch, in 
the bottom right, 2” from the edge in the middle. 
 
Once the layout is completed 
go to View > Hide Grid 
go to View > deselect Snap To Grid 
go to File > Save As and save it. Select your folder or the desktop before you click or press Return.  
 
Don’t close the document. This project has two components for which we will need two panels. 
Once the document with the name “lastnameexo” has been saved into your folder, 
go to File > Save As again and change the name to “lastnameendo” before pressing Return. 
go to File > Close or click the red button at the top left of the document. 

 
 
A) Exotopic template preparation  B) Endotopic template preparation  
 

    
 
 
 



 
 
 
DESIGN ASSIGNMENT Exotopic design 
 
First, fill a page with thumbnail sketches of design ideas. Pick the best four designs. Produce them on Illustrator. 
go to File > Open “lastnameexo” 
 
 
A) FIGURE EXTENSION OR EXOTOPIC DESIGN 
 
Go to View and select Snap to Point. 
Select the Rectangle tool and make the Fill none and Stroke black. Draw a 1/4" x 1/4" square. Select the Line tool, make 
the Stroke one point thick, and draw the four axes within the small square, the horizontal and vertical as well as both 
diagonals. Make sure the axis lines go from edge to edge and corner to corner. Position the small black square inside a 
4"x4" square with Fill none and Stroke black. Position it where it is most visually interesting. Consider the orientation as 
well as the position. Do not place it in the center or touching the edges. 
 
Extend the horizontal, vertical and diagonal axes out from the small square to the edges of the 4x4 format, without 
deviating or changing the direction, extending the line straight out. 
Select one of the axes within the small black square with the Selection tool. With the line selected drag one of the 
Direction Handles on the sides or corners of the boundary box while pressing the Shift key.  
 
Extend both ends of each axis line until they reach the edge of the 4”x4” format square. 
Repeat the procedure for all four of the axis lines. 
Once all the axes have been extended, the 4x4 format square should be divided into eight areas, 
two shapes on either side of each axis.  
 
Visually divide in half each area on either side of each axis with a line parallel to the axis.  
You can select an axis line and Drag Copy it while pressing the Option key and the Shift key to keep it in the same orientation. 
Make a calculated visual guess so that each divided half is of equal area. Make all divisions parallel to the axes. 
You’ve made a structure to be used as a template, guidelines for a positive and negative space design. See illustration A. 
Save the document. 
 
Select New Layer at the bottom of the Layers window and make four new layers. Select the exotopic template with the 
Selection tool and in the layers palette Option Drag the little blue square from its layer into a new layer. Repeat the 
process and make two more copies, four layers with a copy of the template in each one.  
 
Select a layer at a time and select the radial button to disperse the four templates on the layout panel by moving each 
template to one of the format squares. Deselect all. 
 
In the Layers window, select a layer with a template copy and click the radial button, or with the Selection tool drag over, 
and select the template. Go to Object > Live Paint > Make and turn the line structure into a Live Paint Group. Use the 
Live Paint Bucket tool to paint areas of the design Black or None. Change the Fill tool icon by selecting with the left and 
right arrows on the keyboard. 
 
Create a positive and negative space design with Live Paint using the exotopic template. Use it to design several 
compositions by merging or ignoring different shape outlines. Render the design in positive and negative shapes. Do not 
add any shapes not already delineated. The design should have only black and empty shapes. The design should not 
have lines except for the border frame. All lines will be deleted. When the design is finished, select the whole square and 
select Expand on the control bar or go to Object > Expand. This will turn the design back into a vector object. 
 
Select another layer and create another exotopic design following the same procedure. 
After making each design Save the document so that if there is a problem you don’t have to start from the beginning. 
 
Once the exotopic designs are finished Drag Select or click on its Radial button to select each design at a time. 
With the design selected go to Window > Pathfinder and open the Pathfinder window. 
Select the Merge pathfinder tool. 
That will merge all fills that are similar and eliminate all strokes. 
Draw a new frame around the design with the rectangle tool. 
 
Make as many designs as you can. The more you make the more likely you’ll have several that are interesting and fresh. 
Position the best three designs and mount them on the 14 x 13 panel. The fourth is to be a copy of the original template. 
 
Check the margins and your name on the panel. 
Make sure the project is named “lastnameexo” and Save the document for your files. 
Save As again as a PDF Smallest File Size. Drop the pdf into the Students Class Projects drive. 
 
 
 
 
 



DESIGN ASSIGNMENT Endotopic design 
 
First, fill a page with thumbnail sketches of design ideas. Pick the best four designs. Produce them on Illustrator. 
go to File > Open “lastnameendo” 
 
 
B) FRAME COMPRESSION OR ENDOTOPIC DESIGN 
 
The endotopic composition is similar to the exotopic one. Go to View and select Snap to Point. 
Select the Rectangle tool and make the Fill and Stroke black. Draw a 1/4" x 1/4" square. 
Position the small black square inside a 4"x4" square with Fill none and Stroke black. 
You can position it in the same place and orientation as the exotopic composition or in a new position and orientation. 
Do not place it in the center or touching the edges.  
 
With the small black square in place, select the Ellipse tool. It may be hidden under the rectangle tool. Make the Stroke 
black and one point thick. Place the crosshair exactly on a corner of the frame. While pressing the Shift key and the 
Option key draw a circle. The shift key constrains the ellipse tool to a perfect circle. The option key will make it scale out 
from the center. Open the circle until it touches the small square, but not on it, and Deselect. Repeat the procedure, but 
the second time open the circle further until it goes across the square and touches on the farthest point of the little 
square, but not on it. You should have two circles, one whose radius incorporates the small square and another whose 
radius leaves the square outside, both circles having their center in the corner of the frame. Repeat the procedure for 
each corner of the frame until you have eight-quarter circles within the 4x4 format, two from each corner.  
 
Next delete all the sections of the circles that lay outside the 4x4 frame. Click on the Scissors tool and cut the circle line 
at the frame edge and Direct Select and delete the outside sections.  
Alternatively, you can use the Eraser tool. Make sure the circle path is selected. Erase near the frame and delete the rest 
outside. Repeat the procedure for all the sections of circles that lay outside the frame. Save the document. 
 
Next draw vertical and horizontal guidelines based on the bounding box around the circles.  
Select the Line tool and make the stroke one point and black.  

First the verticals; wherever one of the quarter circles goes perpendicular into the top or bottom edges of the 
frame, there draw a line from top to bottom or from bottom to top while pressing the Shift key. Pressing the shift 
key while drawing the line will keep it perpendicular. 
 
Second the horizontals; wherever one of the quarter circles goes perpendicular into the left or right edges of the 
frame, there draw a line from left to right or from right to left while pressing the Shift key. Pressing the shift key 
while drawing the line will keep it perpendicular.  

 
There is now a pattern where each line is perpendicular to one edge and parallel to the other edge of the format. 
Each is the edge of an implied square bounding a quarter circle whose center is a corner of the frame. 
You’ve made a structure to be used as a template, guidelines for a positive and negative space design. See illustration B. 
Save the document.  
Select New Layer at the bottom of the Layers window and make four new layers. Select the endotopic template with the 
Selection tool and in the layers palette Option Drag the little blue square from its layer into a new layer. Repeat the 
process and make two more copies, four layers with a copy of the template in each one.  
Select a layer at a time and select the radial button to disperse the four templates on the layout panel by moving each 
template to one of the format squares. Deselect all. 
 
In the Layers window, select a layer with a template copy and click the radial button, or with the Selection tool drag over, 
and select the template. Go to Object > Live Paint > Make and turn the line structure into a Live Paint Group. Use the 
Live Paint Bucket tool to paint areas of the design Black or None. Change the Fill tool icon by selecting with the left and 
right arrows on the keyboard. 
Create a positive and negative space design with Live Paint using the endotopic template. Use it to design several 
compositions by merging or ignoring different shape outlines. Render the design in positive and negative shapes. Do not 
add any shapes not already delineated. The design should have only black and empty shapes. The design should not 
have lines except for the border frame. All lines will be deleted. When the design is finished, select the whole square and 
select Expand on the control bar or go to Object > Expand. This will turn the design back into a vector object. 
Select another layer and create another endotopic design following the same procedure. 
 
After making each design Save the document so that if there is a problem you don’t have to start from the beginning. 
Once the endotopic designs are finished Drag Select or click on its Radial button to select each design at a time. 
With the design selected go to Window > Pathfinder and open the Pathfinder window. 
Select the Merge pathfinder tool. 
That will merge all fills that are similar and eliminate all strokes. 
Draw a new frame around the design with the rectangle tool. 
 
Make as many designs as you can. The more you make the more likely you’ll have several that are interesting and fresh. 
Position the best three designs and mount them on the 14 x 13 panel. The fourth is to be a copy of the original template. 
Check the margins and your name on the panel. 
Make sure the project is named “lastnameendo” and Save the document for your files. 
Save As again as a PDF Smallest File Size. Drop the pdf into the Students Class Projects drive. 


